お客様各位
日頃はビデオグをご利用いただきまして誠にありがとうございます。
2024年2月22日 09:47から2024年3月13日 11:20の対象期間より、アクセス解析のIP除外設定機能が動作していない事象が発生しておりました。
お客様には大変ご不便をおかけし申し訳ございません。深くお詫び申し上げます。
本件の詳細については以下をご確認ください。
■障害発生時間
・2024年2月22日(木) 09:47頃
■障害復旧時間
・2024年3月13日(水) 11:20頃
■現象
・アクセス解析のIP除外設定機能が動作せず、すべてのアクセスを計測してしまう問題が発生した。
■原因
・証明書の認証の不一致によるプログラムの動作不良。
■対処
・対象OSに証明書を登録し、プログラムが正常に動作していることを確認した。
■補足
現時点における対象期間のデータ再集計方法は以下になります。
- アクセス解析の生ログ機能を利用して、CSVファイルをダウンロードする
- CSVを表計算ソフトで開き、カラムの「remote_addr」で除外したいIPアドレスでフィルタをかけていただく。
また当該期間における復旧ツールについては現在開発中です。進展があり次第別途ご報告いたします。
本件につきましてご不明な点などございましたら、お手数ではございますが弊社までお問合せください。
◆サポートメール:support@videog.jp
◆サポート電話:050-3159-5511
(※自動音声システムによる録音受付となります。)
重ねましてお客様には、大変ご迷惑をお掛けいたしましたことを、お詫び申し上げます。 今後、同様の事象が生じないよう、より高い安全性・信頼性を目指し、システムの構築・運用を行ってまいります。
引き続き、ビデオグをよろしくお願いいたします。