お客様各位
日頃はビデオグをご利用いただきまして誠にありがとうございます。
下記の日時において、ビデオグの一部環境にて動画再生が正常に行えない事象が発生しておりました。
現在は対応が完了し、すべてのサービスが正常に稼働していることを確認しておりますので、最終報告としてご案内いたします。
■事象認識日時
- 2026年1月8日(木)16時57分頃
- ※お客様からのお問い合わせにより、本事象を認識いたしました。
■障害復旧時間
- 2026年1月9日(金)にて復旧対応完了
■影響範囲
一部のお客様環境において、以下の事象が発生する可能性がございました
動画取得時にレスポンス遅延やタイムアウトが発生
動画が途中で停止する、再生が不安定になる事象※サービス全体が停止する障害ではございません
■原因
現時点では、特定の単一要因による障害と断定することはできておりません
一時的な負荷集中や通信状況の影響等、複合的な要因が関与した可能性があるものと考えております
インフラ基盤(AWS)側へも調査を依頼し確認を実施
AWS側では異常や障害は確認されていないとの回答を受領
■対処
該当時間帯および対象サーバーのログ調査
動画配信処理および周辺システムの状態確認
影響が疑われる処理の再確認および調整対応
復旧後の動作確認の実施
現在は安定した再生が行える状態であることを確認済み
■お客様のアクション
- お客様側の作業はございません
重ねましてお客様には大変ご迷惑をお掛けいたしましたことをお詫び申し上げます。 今後、同様の事象が生じないよう、より高い安全性・信頼性を目指し、システムの構築・運用を行ってまいります。
お客様におかれましては引き続き弊社をご愛顧賜りますよう何卒よろしくお願い申し上げます。