追記
- 3月6日(火) 16時20分: 障害検知速報(第2報)として「現象」「障害発生時間」「暫定対処」「原因」を追記。
- 3月8日(火) 22時10分: 障害復旧報として「障害発生時間」「障害復旧時間」「原因」「対策」を追記。
日頃はビデオグをご利用いただきまして誠にありがとうございます。
2020年3月6日の11時32分頃より、断続的にプレイヤーと管理画面が表示されない現象が発生しておりました。
既報の障害につきましては現在復旧し、弊社サービスが正常にご利用いただける状態に回復いたしました。
お取引先各位には大変なご不便ご迷惑をお掛けしまして誠に申し訳ございませんでした。
■現象
- webページおよびプレイヤーの表示が遅い。
- 断続的に管理画面とそれに付随する機能、およびプレイヤーにアクセスしづらい時間が発生する。
■障害発生時間
- 2020年3月6日 11時32分頃
■障害復旧時間
- 2020年3月8日 12時00分頃
■原因
- 新型コロナウィルス等の社会的な情勢により、ライブ配信、動画のアップロードおよびIDパスワード認証アカウントの登録などが急激に増加しサービスの広範囲に渡って負荷がかかったことが原因となります。
■対策
サービス全域に負荷分散処理を推進いたしました。実施の主な内容は以下になります。
- webサーバーへの分散処理の推進。
- 動画ソースURLのCDN適用。
- キャッシュ適用範囲の拡大。
- ウェブアプリケーションのパフォーマンスチューニング。
重ねまして、 この度は大変なご迷惑をお掛けいたしましたことを心よりお詫び申し上げます。
引き続き、ご支援、ご愛顧の程宜しくお願い申し上げます。