追記
- 2020年4月28日 17時55分: 障害復旧報としてCDN側から報告があった「障害発生時間」「障害復旧時間」「原因」「対処」を追加。
- 2020年4月26日 22時20分: 障害復旧報として弊社で把握している「障害発生時間」「障害復旧時間」「原因」を追加。
日頃はビデオグをご利用いただきまして誠にありがとうございます。
2020年04月26日の19時45分から20時59分までの間で一時お客様の動画が再生できない事象を確認いたしました。
既報の障害につきましては現在弊社サービスが正常にご利用いただける状態を確認しております。お取引先各位には大変なご不便、ご迷惑をお掛けしまして、誠に申し訳ございませんでした。
■障害発生時間
- 2020年04月26日(日)19:45
■障害復旧時間
- 2020年04月26日(日)20:59
■現象
- プレイヤーのサムネイルが表示されない。
- CDNを利用した配信の場合、動画が再生できない。
- 配信形式が「プロテクトなし」になっている録画配信動画が再生できない。
■原因
- 弊社が利用しているCDN側のサービス障害。
- CDN側で特定のリクエストを受けると正常な通信を行うことができなくなったため。
■対処
- CDN:今回問題となったリクエストが送られても配信上の問題が発生しないように、脆弱性の修正を実施した。
- 弊社:CDN側で障害が発生した場合、弊社側で別のCDNに切り替えができるようマルチCDNシステムを導入する。2020年6月以降に順次ご提供予定。
重ねましてお客様には、 大変ご迷惑をお掛けいたしましたことを、お詫び申し上げます。